Medicare Degradation of Service
Incident Report for MediRecords
Resolved
We have been advised by The Australian Government Department of Human Services that the HI Service production environment has now been restored.

Should you have any queries regarding this advice please contact the department’s Online Technical Support team at otsliaison@humanservices.gov.au.
Posted Mar 20, 2019 - 10:18 AEDT
Monitoring
The Australian Government Department of Human Services has advised that some organisations are experiencing a degradation with the Healthcare Identifiers (HI) service production environment today, Monday 18 March 2019.

They have advised a resolution is being worked on as a priority and they will provide more information as it becomes available.

Should you have any queries regarding this advice please contact the department's Online Technical Support team at otsliaison@humanservices.gov.au.

For technical enquiries, please contact hi.otshelpdesk@humanservices.gov.au.
Posted Mar 18, 2019 - 16:18 AEDT
This incident affected: Third Party Components (Medicare).