Medicare Outage 27/07/21
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 15:32 AEST
Monitoring
Medicare has advised of an outage - there is no ETA on a resolution as yet
https://medicarestatus.humanservices.gov.au/healthsystemmonitor/external/status.xhtml
Posted Jul 27, 2021 - 13:08 AEST
This incident affected: Third Party Components (Medicare).