Appointments Calendar
Incident Report for MediRecords
Postmortem

At 3.03pm AEST we’ve released a feature enhancement to our Appointments Calendar to realise improvements to speed and performance. A short while after the deployment several users contacted us about their Appointment Calendar not displaying correctly on Google Chrome. This was promptly investigated by our team who identified a workable option that allowed users to continue using the system while our technical team took over to address the problem. Full functionality was restored at 4.56pm.

Posted Aug 05, 2020 - 17:22 AEST

Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 16:58 AEST
Identified
Some users may currently be unable to access their Appointments calendar on Chrome. Our team has identified the issue as being related to a recent release and are currently implementing a solution. In the meantime, users can use MediRecords in Incognito Mode. You can open this from your browser by pressing Ctrl+Shift+N"
Posted Aug 05, 2020 - 16:35 AEST
This incident affected: Appointment Book.