Some MediRecords Functionality Not Working
Incident Report for MediRecords
Resolved
The issues have now been resolved.
Posted Apr 21, 2021 - 19:21 AEST
Identified
The issues that MediRecords has been experiencing has been traced back to security updates that were released last night. This has caused several issues throughout the day. Some fixes have been put in place, however, there are still issues outstanding. These include:
- Receiving an error when billing
- e-Prescribing
Posted Apr 21, 2021 - 16:40 AEST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2021 - 12:22 AEST
Investigating
We are investigating an issue with MediRecords that is impacting some users.
These issues includes:
- An error is appearing when using the Letter Editor
- The theater list report is not generating

If you are experiencing the following issues please clear your browsers cache
- An issue when raising an invoice
- Assigning a provider from the secure messaging holding bay is generating an error
For information on how to clear your browsers cache please see the following article:
https://support.medirecords.com/hc/en-us/articles/360000113515-How-to-Clear-your-Internet-Browser-s-Cache

Initial investigation seems to indicate these errors are related to a security update performed last night.
We are working through these issues as quickly as possible, and will make updates as required.
Posted Apr 21, 2021 - 11:02 AEST
This incident affected: MediRecords.