Degraded Performance
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 10:08 AEST
Monitoring
Behaviour has returned to normal and we are monitoring for a period.
Posted Sep 14, 2021 - 09:53 AEST
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 09:25 AEST
This incident affected: MediRecords, Appointment Book, and Waiting Room.