Medicare - Investigation underway
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 19:36 AEDT
Monitoring
The Department of Human Services are reporting all Medicare Systems and Services as operational again.
Posted Feb 05, 2020 - 18:43 AEDT
Investigating
The Department of Human Services are currently investigating issues that may impact users performing OPVs and other functions. MediRecords will update if additional information from the Department of Human Services becomes available.
Posted Feb 05, 2020 - 16:27 AEDT
This incident affected: Third Party Components (Medicare).