Degraded System Performance
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Mar 11, 2020 - 14:19 AEDT
Monitoring
The issue has been resolved and real time sync is back up and running.
Posted Mar 11, 2020 - 13:46 AEDT
Identified
Real-time synchronisation is currently disabled while we investigate reports of degraded system performance. Please manually refresh your browser screen to view updated information on the appointment screen and waiting room.
Posted Mar 11, 2020 - 12:36 AEDT
This incident affected: Appointment Book and Waiting Room.