Invoice numbering resetting to Zero
Incident Report for MediRecords
Resolved
This incident has now been resolved. We will be running an updater at approximately 18:00 AEST (19:00 AEDT) today to rectify any incorrectly sequenced invoice numbers. We apologize for any inconvenience this has caused.
Posted Nov 30, 2020 - 17:16 AEDT
Monitoring
This incident has been fixed, invoice sequencing will be back to normal. We are investigating the need for updater to be run to fix any invoice numbering during the incident.
Posted Nov 30, 2020 - 16:48 AEDT
Investigating
We are currently investigating an issue where invoicing numbering has reset back to 1 which was introduced at approximately 14:00 AEST (15:00 AEDT). We are working on a fix and hope to update shortly.
Posted Nov 30, 2020 - 16:33 AEDT
This incident affected: MediRecords.