System Access
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Oct 06, 2019 - 09:23 AEDT
Monitoring
The server restart has returned the system to normal operating levels. Our team will continue to monitor for 24h.
Posted Oct 05, 2019 - 19:13 AEST
Investigating
Due to a significant impact on a small number of users, MediRecords will require an unplanned outage for approximately 30 minutes commencing at 6.58pm AEST. We expect to have the system back up and running at 7.30pm. Apologies for any inconvenience.
Posted Oct 05, 2019 - 18:56 AEST
Monitoring
Our engineers seem to have resolved the issue and system access to MediRecords web application should be restored for all users.
Posted Oct 05, 2019 - 18:50 AEST
Investigating
Our team is investigating reports of some users unable to access the MediRecords web application.
Posted Oct 05, 2019 - 18:32 AEST
This incident affected: MediRecords.