Performance Degradation
Incident Report for MediRecords
Postmortem

At approximately 17:30 AEST we became aware of an issue which prevented some users from accessing MediRecords. Affected customers would have been logged out unexpectedly, or not be able to log into the system. Two types of error messages would have been displayed, one without any explanatory text, the other with “There is an error while saving data on server”.
The root cause was traced back to Invalid Access Tokens. A fix was applied that restored access for affected users at 19:01 AEST. Appointment functionality was subsequently restored at 21:08 AEST.

Posted Sep 04, 2020 - 17:10 AEST

Resolved
This incident has now been resolved.
Posted Sep 03, 2020 - 19:19 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 03, 2020 - 19:08 AEST
Monitoring
A fix has been applied to the degraded service experienced by some of our users and we are now monitoring the results.

We apologise for the inconvenience.
Posted Sep 03, 2020 - 19:08 AEST
Identified
Good evening everyone,

Some users have experienced a disruption when logging in to MediRecords. The root cause has been identified and a resolution is expected within the next 15 minutes. We apologise to those who have been impacted.

Kind regards,
The MediRecords Team
Posted Sep 03, 2020 - 18:22 AEST
This incident affected: MediRecords.