Degradation of Service
Incident Report for MediRecords
Resolved
This incident was resolved at 11:40am AEDT this morning. While we continued to monitor the situation, there were no further incidents or reports of degradation of service.

Warm regards,
Your MediRecords Support Team
Posted Mar 20, 2019 - 15:46 AEDT
Monitoring
Good afternoon,

MediRecords experienced moderate degradation of service between 11:34am and 11:38am AEDT. While performance has improved, MediRecords will continue to monitor the situation.

We apologise for any inconvenience and will keep you updated as more information becomes available.

Warm regards,
Your MediRecords Support Team
Posted Mar 20, 2019 - 12:06 AEDT
This incident affected: MediRecords.