Appointment Book and Waiting Room Degradation of Service
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 21:45 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2019 - 21:39 AEDT
Update
this incident has been resolved.
Posted Oct 24, 2019 - 21:38 AEDT
Update
The functionalities have been restored for majority of our customers. We will provide another update once this has been fully resolved.
Posted Oct 24, 2019 - 17:21 AEDT
Identified
An update to the Appointments book and Waiting Room is taking longer than expected and may affect some users. We expect the update to be completed for all customers within the next 30 minutes.
Posted Oct 24, 2019 - 16:35 AEDT
This incident affected: Appointment Book and Waiting Room.