Performance Degradation
Incident Report for MediRecords
Postmortem

At approximately 11:50 AEST we became aware of a performance issue which affected some customers. Affected customers would have seen an error message with no explanatory text as to what was occurring. This error occurred as a result of an infrastructure issue. The root cause of the issue was identified and a fix was applied at 12:28 AEST which restored service.

Posted Aug 27, 2020 - 18:13 AEST

Resolved
The system performance behaviour has now been resolved.
Posted Aug 27, 2020 - 12:49 AEST
Monitoring
A solution has been implemented and we are monitoring the results.
Posted Aug 27, 2020 - 12:33 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 27, 2020 - 12:28 AEST
Identified
Good afternoon all,

We have identified the root cause of the system performance degradation and are currently implementing a solution. We apologise for the inconvenience caused.

The MediRecords Support Team
Posted Aug 27, 2020 - 12:27 AEST
This incident affected: MediRecords.