eRx - unplanned outage
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 09:55 AEDT
Identified
The eRx Production Environment is currently unavailable. eRx are investigating the issue and hope to restore the environment as soon as possible.
Posted Oct 25, 2019 - 09:49 AEDT
This incident affected: Third Party Components (eRx Script Exchange).