System Performance
Incident Report for MediRecords
Resolved
Our engineers have performed additional maintenance work overnight to prevent any further impact to our customers.
Posted Oct 09, 2019 - 02:00 AEDT
Update
Good morning/afternoon all,

We have successfully restarted MediRecords and it should be up and running. We will continue to monitor for the next 24 hours.

Kind regards,
The MediRecords Support Team
Posted Oct 08, 2019 - 12:16 AEDT
Monitoring
Good morning all,

Due to the significant impact, MediRecords is currently restarting all servers. We expect to have the system back up and running ASAP. We apologise for any inconvenience.

Kind regards,
The MediRecords Support Team
Posted Oct 08, 2019 - 12:01 AEDT
This incident affected: MediRecords.