Healthcare Identifiers (HI) Service Degradation
Incident Report for MediRecords
Resolved
Good evening all,

We have been advised by the DHS that the Healthcare Identifiers (HI) Service capability has been restored. The My Health Record component of MediRecords can now be used without interruption.

We thank you for your patience in this matter.

Kind regards,
The MediRecords Support Team
Posted Sep 23, 2019 - 17:24 AEST
Identified
Good afternoon all,

We have been advised by the Department of Human Services (DHS) that the Healthcare Identifiers (HI) Service capability is currently experiencing degradation. This impacts the My Health Record component of MediRecords.

A resolution is being worked on urgently and we will update you once we receive confirmation from the DHS. Should you have any further questions, please contact the department’s Online Technical Support team at otsliaison@humanservices.gov.au.

Kind regards,
The MediRecords Support Team
Posted Sep 23, 2019 - 15:04 AEST
This incident affected: MediRecords.