MediRecords Slowness
Incident Report for MediRecords
Postmortem

At approximately 10:00 AEST the MediRecords application users experienced reduced responsiveness when trying to perform actions. This lasted for a period of approximately 13 mins, at which time the application returned to normal responsiveness. The root cause was traced back to legacy technology which caused a bottleneck in how quickly MediRecords actions are resolved. Fortunately, we have work in-progress to replace the legacy technology, and is due to be completed in a month's time. A temporary fix has also been applied to prevent this issue in the short-term.

Posted Oct 19, 2020 - 18:03 AEDT

Resolved
This incident has been resolved. A post-mortem will be made available in due course.
Posted Oct 19, 2020 - 15:11 AEDT
Monitoring
The MediRecords Application is no longer showing signs of slowness and our engineers have commenced an investigation into the root cause.
Posted Oct 19, 2020 - 11:34 AEDT
Investigating
We are currently investigating slowness of the MediRecords Application.
Posted Oct 19, 2020 - 11:25 AEDT
This incident affected: MediRecords.