Important Update: Medicare Outage Service Disruptions
Incident Report for MediRecords
Resolved
Medicare has advised that they have resolved the issue and their system is operating as normal.
Posted Nov 20, 2024 - 10:18 AEDT
Update
The ongoing Medicare outage is continuing to affect services for Medirecords customers. The following providers are now impacted:

- Bupa
- Medibank Private Limited

For additional details, please refer to the official Medicare Status page: https://www2.medicareaustralia.gov.au/pext/ECLIPSEMonitor/external/eclipse_status.jsp
Posted Nov 19, 2024 - 10:13 AEDT
Monitoring
We are continuing to Monitor the outage and will update customers as new information becomes available.
Posted Nov 18, 2024 - 16:07 AEDT
Update
We have identified an outage with Medicare.
Posted Nov 18, 2024 - 16:06 AEDT
Identified
The issue has been identified
Posted Nov 18, 2024 - 16:00 AEDT
Investigating
Medicare is currently experiencing an outage that is affecting MediRecords Users.

Services which may be affected:

Health Fund Verifications (affecting all Health funds)


As a result, you may experience delays or difficulties when trying to verify patient details, submit or delete claims, or interact with our online systems.

For more information please see Medicares status page:

https://www2.medicareaustralia.gov.au/pext/ECLIPSEMonitor/external/eclipse_status.jsp

We will continue to keep you updated as new information becomes available.

If you are experiencing any problems or need assistance, please contact our support team for further guidance or reach out to Medicare directly.

Thank you for your continued patience.
Posted Nov 18, 2024 - 16:00 AEDT
This incident affected: Third Party Components (Medicare).