Australian Immunisation Register (AIR) Web Services Intermittent Outage
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 15:13 AEDT
Investigating
Good afternoon,

Services Australia is advising of an intermittent error being experienced by some users when using AIR web services (all versions). This issue is under urgent investigation.

Error information below:

{"statusCode":"AIR-E-1006","codeType":"AIREIN","message":"An unexpected error has occurred. Please try again shortly. If the problem persists, take a screenshot of the error and email it to AIR.INTERNET.HELPDESK@servicesaustralia.gov.au with a description of what you were doing at the time the error occurred.","errors":[{"code":"AIR-E-1006","field":"System Error - SA85SFYT","message":null}],"claimDetails":null}

Should you have any queries regarding this advice, please contact Developer Liaison at DeveloperLiaison@servicesaustralia.gov.au.
Posted Dec 18, 2023 - 15:19 AEDT