Intermittent Issues with our SMS Notification System due to AWS outage

Incident Report for MediRecords

Resolved

The issue has now been resolved. Due to our SMS provider being impacted by the AWS incident, users are urged to review all SMS appointment reminders issued between 5:20pm to 7:20pm AEDT on 20/10/2025.
Posted Oct 21, 2025 - 09:09 AEDT

Investigating

We want to inform you that we are currently experiencing intermittent issues with our SMS notification system due to an AWS outage ( https://health.aws.amazon.com/health/status ) which also impacts our SMS service provider. As a result, some users may experience delays or may not receive certain SMS alerts at this time.



Please rest assured that our team is actively working with the provider to resolve the issue as quickly as possible. In the meantime, we recommend checking status page or any important updates or alerts.



We apologize for any inconvenience this may cause and appreciate your patience and understanding
Posted Oct 20, 2025 - 20:48 AEDT
This incident affected: SMS.