IMC claims receive invalid subscription rejection message upon submission

Incident Report for MediRecords

Resolved

The issue preventing the submission of IMC Claims has now been resolved. Thank you for your patience.
Posted Jul 30, 2025 - 15:33 AEST

Monitoring

A fix has been implemented, and we are monitoring the results closely. Thank you for your patience.
Posted Jul 30, 2025 - 13:48 AEST

Identified

We are currently experiencing an issue preventing the submission of IMC claims. Our team is working on a fix and will apply it as soon as possible.
In the meantime, IMC invoices can still be created but should be left in Unclaimed grid until the issue is resolved. Once the fix is in place, users can proceed with submitting claims as normal.
Thank you for your patience.
Posted Jul 29, 2025 - 20:54 AEST
This incident affected: Third Party Components (Medicare).