Investigating – Re-Prescribe Functionality Displaying Incorrect Dates

Incident Report for MediRecords

Resolved

This incident has been resolved.
Posted May 21, 2025 - 13:19 AEST

Update

We are continuing to investigate this issue.
Posted May 13, 2025 - 12:05 AEST

Investigating

We are currently investigating an issue affecting the Re-Prescribe functionality in the Medications module. When using either "Prescribe & Print" or "E-Prescribe & Print", the Start Date isn't updating correctly, which then flows through to the Last Prescribed Date & End Date.

Impact:
Dates recorded on printed prescriptions or in electronic prescriptions may be incorrect, if they were Re-Prescribed using the specific methods mentioned above.

Current Status
Our engineering team is actively investigating the root cause and reviewing previous fixes related to this functionality to ensure a complete and lasting resolution.

Workaround
In the meantime, users can use "Edit & Re-Prescribe" as a workaround. This option appears to calculate and display the correct dates, so the issue is not currently a full blocker.

Next Steps
We will continue to post updates here as progress is made. A fix will be deployed as soon as it has been validated.
If you have any questions or are experiencing related concerns, please contact our
Support Team via support@medirecords.com.

Thank you for your understanding and patience.
Posted May 06, 2025 - 13:07 AEST
This incident affected: ePrescribing and Prescribing.