Software Degradation
Incident Report for MediRecords
Resolved
This incident has now been resolved. We are continuing to monitor the situation. If you are still experiencing degraded performance please contact MediRecords Support.
Posted Apr 05, 2024 - 13:17 AEDT
Identified
Our critical incident team have identified the root cause of the issue and are working to resolve the situation. Further updates will become available shortly.
Posted Apr 05, 2024 - 12:28 AEDT
Update
We are aware that users may be encountering errors across several different areas of the product. Please be aware that there may be a delay in response from Support due to our ongoing investigation and large customer outreach.
Posted Apr 05, 2024 - 10:56 AEDT
Investigating
We are currently investigating with urgency reports of software degradation. Some users are reporting issues with prescribing, validating IHI numbers and saving patient records.

Further updates will be provided on our status page as soon as they are available.
Posted Apr 05, 2024 - 09:48 AEDT
This incident affected: ePrescribing and Prescribing.