E00000 preventing electronic prescribing

Incident Report for MediRecords

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 18:38 AEST

Investigating

An issue is occurring that is currently preventing the creation of electronic prescriptions, and an error E00000 is displayed. We are aware of the problem and are urgently working on a resolution
Posted Jul 11, 2025 - 17:36 AEST
This incident affected: ePrescribing and Prescribing.