Degradation in prescribing functionality

Incident Report for MediRecords

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 10:49 AEST

Investigating

We are investigating an issue causing intermittent degradation in prescribing functionality for a subset of tenants.

The impact is not affecting all tenants and appears to occur intermittently under specific circumstances when Drug Recipes are in use.
Posted Aug 19, 2026 - 09:52 AEST