System Recovered
Incident Report for MediRecords
Resolved
We have been monitoring the platform overnight and well into today and are confident this particular issue has been resolved.
Posted Jun 09, 2023 - 14:18 AEST
Monitoring
Our team have identified and resolved the underlying problem. The platform is fully operational again.
We will actively monitor the platform overnight and also make available phone, email and chat support to all customers for the next 24h.
Posted Jun 08, 2023 - 14:33 AEST
Update
Despite our best efforts, the problem continues to elude our attempts at resolution. We will provide the next update at 2.30pm AEST
Posted Jun 08, 2023 - 13:25 AEST
Update
Investigations are ongoing. Next update will be provided at 1.30pm AEST
Posted Jun 08, 2023 - 12:01 AEST
Update
Investigations are still ongoing. At this time, customers are encouraged to continue with their business continuity processes.
Posted Jun 08, 2023 - 11:19 AEST
Identified
MediRecords is aware of technical issues that are severely impacting the usability of our platform. We appreciate the impact this has on our customers and have all available resources committed to restoring system functionality as soon as possible. We encourage you to implement your business continuity processes until the matter is resolved. Please monitor our status page for further updates.
Posted Jun 08, 2023 - 10:35 AEST
Investigating
MediRecords is investigating reports of some users experiencing slower than usual response times.
Posted Jun 08, 2023 - 09:33 AEST
This incident affected: MediRecords.