Heidi AI Experiencing Degraded Performance

Incident Report for MediRecords

Resolved

Heidi are no longer reporting issues via their Service Status page.
Posted Jun 04, 2026 - 13:42 AEST

Monitoring

Heidi AI is currently experiencing degraded performance. We are aware of errors occurring when using the Heidi AI transcription service within MediRecords.

We’ve identified that this issue originates from our third-party supplier, Heidi AI. While the root cause lies outside of our systems, we are working closely continuing to monitor the situation to ensure timely resolution.

Updated will be provided via the Heidi AI Service Status page: https://status.heidihealth.com/
Posted Jun 04, 2026 - 12:10 AEST
This incident affected: Third Party Components (Heidi AI).