eRx Script Exchange - Experiencing Degraded Performance

Incident Report for MediRecords

Resolved

The issue has resolved and eRx gateway is back online
Posted Mar 23, 2026 - 13:50 AEST

Identified

eRx Script Exchange is currently experiencing degraded performance. We are aware of the eRx Gateway Error when ePrescribing resulting in E99033 Error.

We’ve identified that this issue originates from our third-party supplier, eRx. While the root cause lies outside of our systems, we are working closely continuing to monitor the situation to ensure timely resolution.

We will provide updates as we receive further information from eRx Script Exchange
Posted Mar 23, 2026 - 13:38 AEST
This incident affected: ePrescribing and Prescribing.