Inability to send SMS
Incident Report for MediRecords
Resolved
This incident is now resolved.
Posted Mar 22, 2023 - 19:56 AEDT
Investigating
Users are currently unable to send SMS from MediRecords due to a service disruption from our SMS Carrier, Twilio. We are monitoring the situation. Please view Twilio's status page for updates at https://status.twilio.com/
Posted Mar 22, 2023 - 17:33 AEDT
This incident affected: SMS.