Medicare Outage
Incident Report for MediRecords
Resolved
Medicare has reported the issue resolved. They have advised claim submissions and OPV validations can be slower then expected in the coming hours.
Posted Mar 15, 2023 - 18:55 AEDT
Update
Medicare has reported they are investigating a degradation in their services. This will affect claiming and OPV verification.
Posted Mar 14, 2023 - 17:02 AEDT
Monitoring
On the back of Medicare's outage, some users may experience degraded performance with OPV checks.
Posted Mar 14, 2023 - 14:40 AEDT
Update
Medicare has confirmed they have not resolved the issue at this time. The outage is affecting all forms of claiming including AIR as well as running an OPV check on patients. Please refer to Medicare's Status page at the following address for up-to-date information: https://medicarestatus.humanservices.gov.au/healthsystemmonitor/external/status.xhtml
Posted Mar 14, 2023 - 09:40 AEDT
Update
Medicare has advised they are still working on the outage. They predict that it will not be resolved until 14/03/23. Please refer to their status page for timely information.
Posted Mar 13, 2023 - 18:01 AEDT
Investigating
Medicare is reporting an outage. Please check their status page at https://medicarestatus.humanservices.gov.au/healthsystemmonitor/external/status.xhtml
Posted Mar 13, 2023 - 13:47 AEDT
This incident affected: Third Party Components (Medicare).