eRx Reporting Service Interruption

Incident Report for MediRecords

Resolved

eRx Exchange: Tokens are now being delivered successfully, and the backlog has been cleared.

For the latest updates, please visit the eRx status page: https://status.erx.com.au/
Posted Mar 02, 2026 - 13:48 AEST

Update

Tokens are now being delivered successfully, and the backlog has been cleared.

For the latest updates, please visit the eRx status page: https://status.erx.com.au/
Posted Mar 02, 2026 - 13:10 AEST

Update

We are continuing to monitor for any further issues.
Posted Mar 02, 2026 - 13:01 AEST

Monitoring

eRx has reported a service interruption that may result in delays to the delivery of electronic prescriptions and related services.

This issue is occurring within eRx’s systems and is not related to MediRecords.

For the latest updates, please visit the eRx status page: https://status.erx.com.au/

We will continue to monitor the situation and provide updates as more information becomes available.
Posted Mar 02, 2026 - 12:59 AEST
This incident affected: Australian Digital Health Agency Services (ePrescribing - eRx Script Exchange).