Unable to Print Paperless Script when Creating ePrescription
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 14:40 AEST
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 14:40 AEST
Investigating
When first creating a prescription, users who select ePrescribe and print will then see an error 'invalid parameter'. Despite this error, the e-script has still been registered with eRx and sent to the patient. We are investigating this issue and are seeking to resolve it as soon as possible. In the short term please follow the below steps to generate a print copy of e-scripts.

This error is blocking a printable copy of the script from automatically appearing. If you wish to print a copy please navigate to the patient's Medications, select the tick box next to the desired medication, and click the printer icon at the top of the medications grid.
Posted Aug 29, 2023 - 11:43 AEST
This incident affected: ePrescribing and Prescribing.