eRx Reporting Service Interruption
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 17:44 AEDT
Investigating
eRx has reported a service interruption that could be causing a delay in the delivery of e-scripts and other related services.

Please view their status page for the most up-to-date information: https://www.erx.com.au/service-performance-status/
Posted Nov 02, 2023 - 11:19 AEDT
This incident affected: Third Party Components (eRx Script Exchange).