eRx (SSL) Scheduled Maintenance

Scheduled for Jun 3, 19:00 - 19:15 AEST

Update

Updated schedule for maintenance.

A software upgrade (SSL Certificate) for the eRx Script Service has been scheduled for 5pm, Tuesday June 2.

Electronic prescribing services will be unavailable during this window while the work is completed. Users will be unable to re-prescribe or generate new electronic prescriptions for patients until the upgrade is complete.

When: 5pm (AEST), Tuesday June 2, 2026
Duration: 15mins
Component Impacted: ePrescribing
Posted May 28, 2026 - 17:22 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted May 27, 2026 - 15:16 AEST

Scheduled

A software upgrade (SSL Certificate) for the eRx Script Service has been planned for June 3.

Electronic prescribing services will be unavailable during this window while the work is completed. Users will be unable to re-prescribe or generate new electronic prescriptions for patients until the upgrade is complete.

When: 7pm (AEST), June 3, 2026
Duration: 15mins
Component Impacted: ePrescribing
Posted May 27, 2026 - 15:15 AEST
This scheduled maintenance affects: ePrescribing and Prescribing.