Authority Form Number must be empty for non-authority drugs

Incident Report for MediRecords

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2026 - 18:13 AEST

Investigating

Users are currently receiving the following validation error - "Authority Form No must be empty for non-authority drugs"

- Any time a medication is being increased in quantity/repeats beyond the PBS standard, there is a prompt 'do you want to prescribe as authority?' After clicking YES, and add the authority info and click Prescribe, the validation is triggered.
- Recipe with restriction authority are also encountering the same validation issue.

MR teams are currently investigating the issue.
Posted Apr 28, 2026 - 18:02 AEST
This incident affects: ePrescribing and Prescribing.