Patient emails are being removed when booking appointments
Incident Report for MediRecords
Resolved
A fix has been implemented and the behaviour has returned to normal.

We appreciate your patience in this matter.
Posted Jan 19, 2023 - 17:39 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 09:02 AEDT
Investigating
We advise in the meantime that you use the System Audit feature to recover any patient emails that have been removed. Please access this article for more information on the System Audit: https://support.medirecords.com/hc/en-us/articles/115001360691-System-Audit-

We appreciate this has an impact on your business and requires attention. We will endeavor to have the issue resolved as quickly as possible.
Posted Jan 17, 2023 - 13:26 AEDT
This incident affected: MediRecords.