eRx errors affecting ePrescribing
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 10:12 AEDT
Monitoring
The eRx Script Exchange has returned to normal - we are continuing the monitor the situation.
Posted Nov 14, 2022 - 10:00 AEDT
Investigating
Users are experiencing an E0001 error from eRx when attempting to ePrescribe.
We have raised this with the eRx team and investigating the cause.
Please follow business continuity plans in the meantime.
Posted Nov 14, 2022 - 09:04 AEDT
This incident affected: Third Party Components (eRx Script Exchange).