Status Update: Medicare/Services Australia Outage
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 12:51 AEDT
Investigating
Medicare/Services Australia is currently experiencing an outage impacting their services.

Affected Services:
Eclipse: Unavailable or partially unavailable
This issue may affect:

Online Patient Verification (OPV)
Claiming processes for certain Health Funds
We understand the inconvenience this may cause and recommend checking the Medicare status page for the latest updates on this outage:
https://www2.medicareaustralia.gov.au/pext/ECLIPSEMonitor/external/eclipse_status.jsp#down

We appreciate your patience and understanding while this issue is being resolved. If you have any questions or require assistance, please don’t hesitate to contact our Support Team.
Posted Jan 13, 2025 - 10:25 AEDT
This incident affected: Third Party Components (Medicare).