Production RDS storage upgrade

Scheduled for Sep 4, 22:00 AEST  -  Sep 5, 22:00 AEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 03, 2026 - 15:16 AEST

Scheduled

As part of ongoing performance optimization, the Production RDS storage will be upgraded from gp2 to gp3. This maintenance work will commence - 10pm AEST, Friday Sept 4.

Deployment Duration:
• Deployment, including storage synchronization, may take up to 24 hours to complete.
• Not expected, but minor performance degradation may be observed in the Financial module during the storage synchronization process.

There is NO down time expected during this maintenance task.
Posted Sep 03, 2026 - 15:15 AEST