Users are unable to e-prescribe

Incident Report for MediRecords

Resolved

This incident has now been confirmed as resolved. If you are still facing any difficulties please reach out to the support team for further assistance.
Posted Nov 22, 2023 - 18:43 AEDT

Monitoring

A fix has been implemented. We are currently monitoring the results.
Posted Nov 22, 2023 - 18:37 AEDT

Identified

The issue has been identified and we are implementing a resolution.
Posted Nov 22, 2023 - 18:17 AEDT

Investigating

We are currently investigating this issue with urgency and will provide an update shortly.
Posted Nov 22, 2023 - 17:57 AEDT
This incident affected: ePrescribing and Prescribing.