Some users experiencing slowness with internal errors
Incident Report for MediRecords
Resolved
MediRecords is now functioning normally. A Medicare outage continues to be occurring and is being investigated by their internal teams.
Posted Mar 13, 2023 - 13:45 AEDT
Update
When running an OPV check on patients, some users are experiencing a 'Connection reset' error
Posted Mar 13, 2023 - 13:32 AEDT
Investigating
We are currently investigating this issue
Posted Mar 13, 2023 - 12:07 AEDT
This incident affected: MediRecords.