IHI validation Degradation
Incident Report for MediRecords
Resolved
This incident has now been resolved.
Posted Jan 14, 2024 - 09:28 AEDT
Monitoring
We are currently monitoring the IHI validation. If you continue to face issues please contact MediRecords Support.
Posted Jan 13, 2024 - 02:10 AEDT
Investigating
We are currently investigating issues when running an IHI validation. These issues can result in a user being unable to e-prescribe. We will provide an update as soon as possible.
Posted Jan 13, 2024 - 01:38 AEDT
This incident affected: ePrescribing and Prescribing.