Unable to use SMS features due to Optus Outage.
Incident Report for MediRecords
Resolved
Optus is reporting that they have restored full connectivity to their network
Posted Nov 09, 2023 - 09:47 AEDT
Update
Some SMS messages are being delivered to patients however a large number remain undelivered. As such, some patients may receive communication but the Optus network has not fully resolved the issue.
Posted Nov 08, 2023 - 12:45 AEDT
Investigating
Due to Optus's current nationwide outage, MediRecords is unable to send SMS messages. This includes both SMS on Demand and SMS appointment reminder features.

New patients will not be able to use appointment widgets to book appointments as they will not receive the verification token.

Please follow this link to view Optus' latest updates whilst they attempt to resolve the issues in their network: https://www.optus.com.au/living-network/service-status#mobile__45g_internet
Posted Nov 08, 2023 - 10:01 AEDT
This incident affected: Third Party Components (Twilio).