Numerous errors accross system

Incident Report for MediRecords

Resolved

This incident has been resolved.
Posted Nov 29, 2022 - 22:06 AEDT

Investigating

We are investigating the appearance of numerous errors throughout MediRecords and the inability of some users to log in.
Posted Nov 29, 2022 - 22:02 AEDT
This incident affected: MediRecords.