Incident: System Degredation
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 11:18 AEDT
Update
We are continuing to monitor the results
Posted Oct 10, 2024 - 13:56 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 11:36 AEDT
Update
We are aware of a system-wide event causing errors, system slowness, login and prescribing issues. We are investigating the cause with urgency and will update this status shortly
Posted Oct 09, 2024 - 12:38 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 11:59 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 09, 2024 - 11:59 AEDT
This incident affected: MediRecords.