Medicare Degradation of Service
Incident Report for MediRecords
Resolved
We have been advised by The Australian Government Department of Human Services would like to advise that the issue affecting Medicare Online, ECLIPSE and Easyclaim services has now been resolved.
Posted Mar 19, 2019 - 12:27 AEDT
Monitoring
The Australian Government Department of Human Services has advised that Medicare Online and ECLIPSE services have been experiencing a degradation of service since 11.30am (AEDT), with slow response times reported. The DHS is working on a solution to resolve the issue.

Any failed transmissions experienced during this time will need to be resubmitted.

We apologise for any inconvenience this may cause.

Should you have any queries regarding this advice please contact the department via Online Technical Support at otsliaison@humanservices.gov.au
Posted Mar 18, 2019 - 16:12 AEDT
This incident affected: Third Party Components (Medicare).