Unable to create Payments on Invoice
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 16:16 AEST
Investigating
Users are currently unable to create payments against existing invoices.
We are currently investigating this issue and will provide updates where possible.

In the interim, please create and apply payments at the time of creating a new invoice where possible.
If a new payment is required on an existing invoice, please clone the invoice and apply payment within the newly generated invoice, then delete the original.

We apologise for this disruption to your workflow.
Posted Aug 14, 2023 - 12:37 AEST
This incident affected: MediRecords.