Intermittent Service degradation: e-prescribing
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 18:03 AEDT
Update
We are continuing to work closely with our third-party provider to resolve the ongoing issue as soon as possible. Our team is dedicated to ensuring a swift resolution.
Posted Oct 17, 2024 - 12:54 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 17, 2024 - 09:45 AEDT
Identified
We are continuing to work on the issue.
Posted Oct 17, 2024 - 09:40 AEDT
Investigating
We are aware of issues creating electronic prescriptions.
We are currently addressing this as a top priority.
Posted Oct 16, 2024 - 17:53 AEDT
This incident affected: MediRecords.