MR System Outage 2.30pm AEST 24/10/2024
Incident Report for MediRecords
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 15:59 AEDT
Monitoring
We would like to inform you that there will be a brief outage today lasting up to 3-5 minutes. This is part of our ongoing efforts to resolve the current system degradation.

If you have any questions or need assistance during this time, please don’t hesitate to reach out to our support team.

Thank you for your understanding!
Posted Oct 22, 2024 - 15:33 AEDT
This incident affected: MediRecords.