Issue Submitting Claims and Creating Invoices prior to 10.00 AM AEST

Incident Report for MediRecords

Investigating

We are currently investigating an issue affecting the ability to submit claims and create invoices prior to 10.00 AM Aest.


Users may encounter the following error:

Error 9204 – "Date supplied must not be in future."

This issue occurs between midnight and 10:00 AM AEST, and the impact window varies slightly depending on your local timezone:

Brisbane (AEST): Until 10:00 AM
Adelaide (ACST): Until 9:30 AM
Perth (AWST): Until 8:00 AM
If you encounter this error, please try submitting your claims or creating invoices after 10:00 AM AEST.

If you continue to receive the error after 10:00 AM AEST, please contact our Support Team for further assistance.

We appreciate your patience as we work to resolve this.
Posted Apr 22, 2025 - 17:38 AEST
This incident affects: Third Party Components (Medicare).